Search



Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Coolant usage  (Read 15510 times)

0 Members and 1 Guest are viewing this topic.

Offline Spiny

  • CB500X Member
  • **
  • Posts: 24
  • Country: gb
  • Gender: Male
    • View Profile
Coolant usage
« on: July 27, 2013, 01:38:19 PM »
Hi Guys,

I just wondered if anyone has had issues with the bike using a lot of coolant.

After the first service I checked my coolant level and it was below the minimum. So was a bit cheesed off with the dealer for not checking. Any way I decided to fill it up to between the min and max marks.

That was 3 weeks ago. I've just checked the level again and I'm below the minimum again?? Now I have checked all the connections for leaks etc and if I had a big leak I'd expect it to squirt out while riding or there be small puddles under the bike every morning, but no. There's no sign anywhere of a leak???

I'm really puzzled by this I can't believe it's using that much coolant. The coolant I did top up before was the recommended kind and yes I have let the bike run and checked the levels again.

I've filled it again today and made a note of the level so will check again in a few days.

Any clues or anyone had a similar experience?

Offline Gerryh

  • CB500X Newbie
  • *
  • Posts: 4
  • Country: au
  • Gender: Male
    • View Profile
  • Bike: CB500X
  • City / Town: Perth WA
Re: Coolant usage
« Reply #1 on: July 27, 2013, 02:01:00 PM »
Yes Spiny I just noticed my coolant level is sitting at minimum
and its not long back from its 1000k service.will checkout
tomorrow the three drains beside the stand leg and see which
of these comes from the coolant tank maybe the source.

Offline Cam

  • CB500X God
  • *****
  • Posts: 1055
  • Country: au
  • Gender: Male
    • View Profile
  • Bike: Black CB500x
  • City / Town: Sydney
Re: Coolant usage
« Reply #2 on: July 31, 2013, 11:53:16 AM »
Hmmm good spotting, will have to check mine out.  I hadn't thought about it to be honest as I have never really lost any on previous bikes.  Going on a bigger ride in early September and will have had the first service by then so I will ask them specifically to check it too.

Offline michae1636

  • CB500X Member
  • **
  • Posts: 28
  • Country: us
  • Gender: Male
    • View Profile
  • Bike: 2013 CB500X
  • City / Town: Trimont
Re: Coolant usage
« Reply #3 on: August 31, 2013, 01:27:20 AM »
Hi all, I have 2300 miles on mine and I have only recently checked it (after reading your post) and mine is at the low mark after riding it. I have not added any and it still seems to be at the same level weeks afterward. I am wondering if the level we are seeing is in fact it's "normal" level and a design issue is to blame for it not matching up with the container?

Offline Spiny

  • CB500X Member
  • **
  • Posts: 24
  • Country: gb
  • Gender: Male
    • View Profile
Re: Coolant usage
« Reply #4 on: August 31, 2013, 08:59:43 AM »
Update since original posting;

Topped it up to mid way between low and high. Stuck a small plastic bag over the overflow tubes (just to see if it was spewing any out whilst riding).

So far the level has remained constant with no further reductions and nothing collected in the plastic bags.

Conclusion- no idea why it reduced the first time I topped it up, but given I've had no further issues then I'm happy everything is OK. But will keep an eye on it as part of the usual pre-ride checks.

Offline seajay

  • CB500X Member
  • **
  • Posts: 38
  • Country: gb
  • Gender: Male
    • View Profile
  • Bike: Honda CB500X
  • City / Town: Bath
Re: Coolant usage
« Reply #5 on: September 04, 2013, 07:20:17 PM »
I don't think mine is using coolant because this evening, on the centrestand, and about 2 hours after shutdown, the level is about 1/3 the way between the min & max marks: It is quite difficult though, even with the bike on the centre stand, to see the level. I think the harder you use your bike the more likely you might be to see a coolant issue.

Offline walsh111

  • CB500X Pro
  • ***
  • Posts: 170
  • Country: gb
  • Gender: Male
    • View Profile
  • Bike: cb500x
  • City / Town: oldham
Re: Coolant usage
« Reply #6 on: December 05, 2013, 12:57:42 AM »
g;day  people just checked my coolant level and on 158 miles it's almost bone dry. Going to my Honda dealer tomorrow to have it checked out and will let you know as to why I have to top up the coolant level at such a short running level,
s walsh

Offline seajay

  • CB500X Member
  • **
  • Posts: 38
  • Country: gb
  • Gender: Male
    • View Profile
  • Bike: Honda CB500X
  • City / Town: Bath
Re: Coolant usage
« Reply #7 on: December 05, 2013, 06:00:08 PM »
 :821: My bike was low on coolant from new but it didn't seem to lose any: The dealer put more in (up to the high mark) during the first service and, since then, again it doesn't seem to have lost any. I think most of these bikes were probably lowish on coolant when they left the factory and some dealers maybe didn't spot that during the PDI.
 

Offline walsh111

  • CB500X Pro
  • ***
  • Posts: 170
  • Country: gb
  • Gender: Male
    • View Profile
  • Bike: cb500x
  • City / Town: oldham
Re: Coolant usage
« Reply #8 on: December 08, 2013, 02:06:34 PM »
 :138:the dealer topped my tank up and said that the level on the 500x is kept low because of expansion especially in hot weather ps topped to the minimum level
s walsh

Offline Bladez240

  • CB500X Member
  • **
  • Posts: 22
  • Country: us
  • Gender: Male
    • View Profile
  • Bike: CB500x
  • City / Town: Haymarket, VA
Re: Coolant usage
« Reply #9 on: March 03, 2014, 06:01:01 PM »
I am noticing quarter size coolant puddles the last few times I have ridden.  It seems to be dripping off of the shifter linkage.  It did not do this when the weather was warmer just since this winter.  Riding in 40-50 degrees F.  It looks like the water pump is right above the linkage.  Anyone else seen this problem?

 


Recent Topics