Search



Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Sounds like pump running with no key in ignition?  (Read 565 times)

0 Members and 1 Guest are viewing this topic.

Offline Faddy Daddy

  • CB500X Member
  • **
  • Posts: 67
  • Country: us
  • Gender: Male
    • View Profile
  • Bike: 2017 CB500X
  • City / Town: Pacific NW
Sounds like pump running with no key in ignition?
« on: September 28, 2017, 02:32:39 AM »
Hi All,

Had another wonderful ride on my new bike today, with the wife on her pillion seat as well. Didn't really plan on it but hit some pretty good washboard gravel roads. Bike handled nicely.
Anyhow, when I got home I found Amazon had delivered my GPS charging cable so I started routing it from under the seat up to the dash. I didn't have the key in the ignition and heard maybe 3 or 4 times perhaps a minute apart a whirring or buzzing, almost like the fuel pump running or is there a fan behind the radiator?
Just thought I'd ask if this is common and if anyone knows what it is.
Oh, a pick of my GPS mounted...

Offline julman99

  • CB500X Pro
  • ***
  • Posts: 268
  • Country: us
  • Gender: Male
    • View Profile
  • Bike: 2015 CB500X ABS
  • City / Town: NYC
Re: Sounds like pump running with no key in ignition?
« Reply #1 on: September 28, 2017, 03:04:39 AM »
I have no idea what it is, haven't heard it on my bike, but I know this has been reported "in the other forum" here: >>>> link hidden <<<<
Guest - The above link is visible to MEMBERS only. Please Register or Login

There is even a youtube video:

Follow me at:
>>>> link hidden <<<<
Guest - The above link is visible to MEMBERS only. Please Register or Login
>>>> link hidden <<<<
Guest - The above link is visible to MEMBERS only. Please Register or Login

Offline Faddy Daddy

  • CB500X Member
  • **
  • Posts: 67
  • Country: us
  • Gender: Male
    • View Profile
  • Bike: 2017 CB500X
  • City / Town: Pacific NW
Re: Sounds like pump running with no key in ignition?
« Reply #2 on: September 28, 2017, 03:11:57 AM »
Thanks julman99
At least I now know mine isn't the only one. One guy thought it was vacuum from the fuel tank vent system. Not sure exactly how that would work. It did seem to stop when the bike cooled down.
Appreciate the link and video though, what a fast reply!!

Offline Tod.

  • CB500X Pro
  • ***
  • Posts: 234
  • Country: 00
  • Welsh, by the grace of God
    • View Profile
  • City / Town: Basildon
Re: Sounds like pump running with no key in ignition?
« Reply #3 on: September 28, 2017, 08:30:55 AM »
My bike is kept in the conservatory, and when the sun comes out, it makes that noise. And it could be there for days before it starts doing it. It made a buzzing/groaning noise yesterday, and I haven't ridden it for 2weeks because of ligament damage to my knee. I wouldn't worry too much about it. I don't.
Earlier this year it was parked up for 5 weeks because of my broken collarbone, and it still made that noise. Yet fired right up when I took it out after all that time.
My kawasaki makes noises too from the tank area long after it's switched off.

Offline Markdarren

  • CB500X Member
  • **
  • Posts: 58
  • Country: gb
  • Gender: Male
    • View Profile
  • Bike: CB500x
  • City / Town: Hampshire
Re: Sounds like pump running with no key in ignition?
« Reply #4 on: September 28, 2017, 02:24:04 PM »
Mine does that sounds too. It's a fuel tank breather valve.

Offline Faddy Daddy

  • CB500X Member
  • **
  • Posts: 67
  • Country: us
  • Gender: Male
    • View Profile
  • Bike: 2017 CB500X
  • City / Town: Pacific NW
Re: Sounds like pump running with no key in ignition?
« Reply #5 on: September 28, 2017, 02:35:41 PM »
Thanks everyone. Glad to know it's not terribly unusual. I won't give it anymore worry then.

Offline SnowOwl

  • CB500X Pro
  • ***
  • Posts: 309
  • Country: us
  • Gender: Male
    • View Profile
  • Bike: 2016 CB500XA
  • City / Town: SE Missouri
Re: Sounds like pump running with no key in ignition?
« Reply #6 on: October 17, 2017, 04:40:07 PM »
Just to confirm it is the tank venting.  While I was recently doing the valves and had the tank off, I would hear the noise coming from across the room where the tank was sitting by itself disconnected from everything.
1982 Suzuki PE175
2016 Honda CB500XA

Offline Faddy Daddy

  • CB500X Member
  • **
  • Posts: 67
  • Country: us
  • Gender: Male
    • View Profile
  • Bike: 2017 CB500X
  • City / Town: Pacific NW
Re: Sounds like pump running with no key in ignition?
« Reply #7 on: October 17, 2017, 04:59:28 PM »
Thanks for confirming that guys, it's kind of funny because at least mine sounded rather mechanical and I was "how the heck can that be? I don't even have key in ignition!"

Offline Mike53959

  • CB500X Newbie
  • *
  • Posts: 6
  • Country: us
  • Gender: Male
  • Mike53959
    • View Profile
  • Bike: CB500X
  • City / Town: Reedsburg
Re: Sounds like pump running with no key in ignition?
« Reply #8 on: October 18, 2017, 05:36:57 AM »
My 2017 has done it since I have had it. I recently had the battery disconnected to put some heated handgrips on and it still makes the noise, more so when it is in the sun. So I think it must have to do with venting and doesn't drain the battery in any way.

 


Recent Topics

victorious-backstage